Qwen3-32B ,Llama-4-Maverick-17B-128E-Instruct, Whisper-Large-v3 Model

Incident Report for SambaCloud

Resolved

The Issue has been resolved. All three models are fully operational.
Posted Oct 02, 2025 - 08:16 PDT

Investigating

We are currently investigating this issue.
Posted Oct 02, 2025 - 08:09 PDT
This incident affected: SambaCloud Supported Models (Llama-4-Maverick-17B-128E-Instruct).