DeepSeek R1 16k is currently unavailable smaller context lengths are still available

Incident Report for SambaNova Cloud

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 20:34 PDT

Monitoring

DeepSeek R1 16k is available again and we are actively monitoring.
Posted Mar 21, 2025 - 20:06 PDT

Identified

We have put 16k into maintenance mode smaller context lengths are still avialable.
Posted Mar 21, 2025 - 00:08 PDT
This incident affected: SambaNova Cloud Supported Models (DeepSeek R1).