E5-Mistral-7B-Instruct and Whisper-Large-v3 preview model unavailable due to maintenance.

Incident Report for SambaCloud

Resolved

E5-Mistral-7B-Instruct and Whisper-Large-v3 preview models are now available.
Posted Jan 29, 2026 - 16:07 PST

Investigating

E5-Mistral-7B-Instruct and Whisper-Large-v3 preview model unavailable due to maintenance. We will update when the maintenance window is complete.
Posted Jan 29, 2026 - 09:18 PST
This incident affected: SambaCloud Supported Models (E5-Mistral-7B-Instruct, Whisper-Large-v3 Model).