Meta-Llama-3.1-8B-Instruct performance impared

Incident Report for SambaNova Cloud

Resolved

The issue has been resolved and Meta-Llama-3.1-8B-Instruct response should be back to normal.
Posted May 19, 2025 - 21:12 PDT

Identified

We are presently experiencing high demand impacting performance on Meta-Llama-3.1-8B-Instruct.
Posted May 19, 2025 - 20:48 PDT
This incident affected: SambaNova Cloud Supported Models (Meta-Llama-3.1-8B-Instruct).