SambaNova Cloud Down

Incident Report for SambaCloud

Resolved

The issue has been resolved.
Posted Jan 09, 2026 - 12:11 PST

Identified

The issue has been identified and is process of recovering
Posted Jan 09, 2026 - 12:07 PST

Investigating

SambaNova Cloud Down we are investigating the issue
Posted Jan 09, 2026 - 11:59 PST
This incident affected: SambaCloud Playground and SambaCloud API Gateway.